"Explorer stopped working"

Discussion in 'ZIDOO Z10' started by fydo, Jan 12, 2019.

Tags:
  1. fydo

    fydo New Member

    Hi, how are you?

    Yesterday I received my new Z10. I have put the last firm (30) I want to connect to my "Download" folder of my NAS. I look for it without problems by NFS but when I click on the folder to see its contents I get an error "Explorer stopped working".
    What can you owe?
    Thank you!
     
  2. DIKKE

    DIKKE New Member

    Using the Z10 here with a WD 6TB blue HD, latest FW. I have a different ''problem''. I can only reach ( write files ) the Z10 HD from a PC with FTP. NFS ( win10 1809 ) does see the Zidoo_z10, but is not able to see the Sataa2 Movies folder. ( can;t connect ). Samba also does not solve this problem.

    can the techies look at his? thank you
     
    fydo likes this.
  3. fydo

    fydo New Member

    If nobody answers.
    Little support has these Zidoo. the best option is to switch to Vero 4K. It is an excellent mediacenter with excellent support from the community.
     
  4. DIKKE

    DIKKE New Member

    Well, the player itself works perfect. Got my whole filmcollection HD copied over the Sata side connection to internal HD, and the picture quality is perfect. The only thing that is acting a bit strange is the whole samba/NFS thing.
    And it's out for a few moths, so i assume there wil be some FW updates, as usual with these Media boxes
     
    fydo likes this.
  5. DIKKE

    DIKKE New Member

    in your case, have you gone into the OPENWRT part, and checked if SMB is activated?
     

Share This Page