DTS-MA Stutter

Discussion in 'ZIDOO Z9S' started by qqbbbpp, Mar 23, 2019.

  1. qqbbbpp

    qqbbbpp New Member

    i just got my z9s. my avr is old so i configured z9s to output 1080p@60hz. all other settings are auto. with these settings i am encountering unbearable stutter issues whenever a 2160p mkv has dts-ma or dolby truehd audio. is this a known issue? other audio streams are okay. does anybody got similar issue!?
     
  2. testphase

    testphase New Member

    Stutter or actually freezes?latest firmware has issues,I suggest flash an older version
     
  3. qqbbbpp

    qqbbbpp New Member

    The Z9S is becoming my worst gadget purchase so far. It just did not work as advertised. No quality control at all. Hopefully Zidoo can redeem themselves in the next firmware release.

    My 2009 PopcornHour A100 is more reliable.
     
  4. futeko.com

    futeko.com Member

    Local storage / LAN / wifi? That you are getting stutter only on high bitrate content suggests a network bandwidth problem. For high bitrate 2160p you really need Gigabit LAN to play from network.
     
  5. qqbbbpp

    qqbbbpp New Member

    I am using gigabit ethernet with NAS. Even though I set Z9S audio output to PCM 2.0 and plugged directly to TV but there's still stutter. I have a Fire Stick 4K that handles the same movie file nicely. I will try direct USB plug in.
     
  6. qqbbbpp

    qqbbbpp New Member

    Thanks for the tip. I nearly gave up on Z9S. I tried to play 2160p direct from USB and there's no stutter on Dolby TrueHD.
    DTS -MA HD center channel occasionally got no audio when paused/play but this is already a big improvement.
    My NAS is located on the other room connected to a gigabit router switch by way of a gigabit powerline.
    I guess the powerline device cannot cope up with 2160p bit rate.

    I have relocated the NAS to connect directly on the same router switch with Z9S and it worked fine!

    I take back what I said at post #3. :)
     

Share This Page