CEC HDMI - No Work - Zidoo X9S is Dead?

Discussion in 'ZIDOO X9S' started by Vinc3nzo, Jan 10, 2020.

  1. Vinc3nzo

    Vinc3nzo New Member

    Hi, have new Zidoo, but big problems with zidoo, HDMI CEC no work with my Zidoo X9S and Panasonic 65DX750. (2016)

    - Panasonic Viera Link = ACTIVE
    - ZIDOO X9S CEC = ACTIVE / and Option selected : CEC or IRDA

    No Work...

    before 4 month, good working! .... Very Strange...

    have Full Reseting... Old Firmware, and new firmware no working... :/

    EDIT 09/04/2020:
    have factory Reset my Panasonic TV, Always same problem.

    Thank you advance,
    Last edited: Apr 9, 2020
  2. Roman Unucka

    Roman Unucka New Member

    This function is big mystery. To same for me ...... I tried everything ....
  3. deusexe

    deusexe Member

    I have the same thing, suddenly CEC fell and I have to disconnect the HDMI cable if I do not use.
  4. Vinc3nzo

    Vinc3nzo New Member

    Hello ! Zidoo Team ? Help ... :(

    DELUCAS Well-Known Member

    Cec will work and not work firmware update may fix or may break it
    Its a common thing across media boxes etc

    i never use because of this
    Its a common issue cec for not working .
  6. Vinc3nzo

    Vinc3nzo New Member

    Yes, most possible, but for me, problem is hardware... possible électronique HDMI is dead...
  7. Vinc3nzo

    Vinc3nzo New Member

    Question, what is your Model TV all? Same Panasonic?

    EDIT 09/04/2020:
    have factory Reset my Panasonic TV, Always same problem.

    Thx you.Vincenzo.
  8. Pelayo

    Pelayo Member Beta test group

    I have two Zidoo X9s at home, one works the hdmi-cec and the other does not, using the same hdmi power supply and television.
    It suddenly failed me without modifying any of the software. The strangest thing is that I measured continuity between the hdmi pin that provides cec and the solder of that pin on the zidoo's motherboard and it works.
  9. deusexe

    deusexe Member

    Any solution?
  10. Roman Unucka

    Roman Unucka New Member

    .... I had connected ZidooX9S to LG Oled ...does not work CEC .... after I connected to Sony TV .... there works .... after I connected again to LG Oled and it works now ....

    Try connect your Zidoo to other TV a then connect back to your TV.

  11. deusexe

    deusexe Member

    It did not help... :(

Share This Page