Audio/Video out of sync

Discussion in 'ZIDOO Z9S' started by vman, Dec 15, 2019.

  1. vman

    vman Member

    Hi

    I am having serious audio/video sync issues. It's really annoying.
    Is there a setting to fix this.

    Thanks!
     
  2. am2

    am2 New Member

    Hello,
    while the movie is playing you can press the menu button and in the advanced options you can modify the synchronism video / audio. This is the Audio Offset option. For example, in my case I need to set between -1s and -0.25s the audio with respect to the video.

    You can also modify the value without having anything in playback, but it's easier to do so while watching the movie.
     
    vman likes this.
  3. vman

    vman Member

    Thank you! I will give that a try. How do know which number to use?
     
  4. am2

    am2 New Member

    It's very easy, you just have to play a movie and when you enter the option you can modify the audio offset until the video is synchronized with the audio. It is a horizontal scroll bar with the center point in 0 seconds, so you can advance or delay the audio.
     
  5. vman

    vman Member

    Thanks, I figured that's how it worked.
     
  6. SolarGlider

    SolarGlider New Member

    I just signed up to verify this. I have a loaner Dune Pro 4K while I await the arrival of the Z9S that doesn't have audio sync options. With previous Dunes I had to use an offset of 16ms to sync the audio. So it seems the Zidoo can do this which is very good news for me. This small niggle makes me almost want to throw the Dune out of the window.
     

Share This Page