ZIDOO Z9X

Discussion in 'HDD Media player(RTD 1619DR)' started by DELUCAS, Aug 4, 2020.

  1. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Depends how you're accessing it - if it's by network share name then windows networking can be a bit freaky - the best way is using the IP address - so in a network browser you'd type in \\IP_Address

    For example, one of mine would be \\192.168.0 53

    (obviously the SAMBA server needs to be switched on in network settings too...)

    To connect to clients (NAS boxes, PCs etc) you should get better performance with SMB these days - NFS was the choice maybe 10 years ago for high bitrate stuff since it has lower overhead and a simpler payload, but that's not really the case anymore. A lot depends on the age of the equipment it's connecting to, but as a rule these boxes perform better with SMB.
     
  2. Whitfield

    Whitfield Active Member

    Thanks to @SolarGlider, @3DBuff, @rozel and @Markswift2003 for their efforts and input on the network topic.

    I don't know what to think about the Zidoo's network speed change with other firmware. It strikes me as weird though.
    I can confirm that the led color is orange at 1000mb. Couldn't check green on 100mb as I don't have such a switch at hand now.
    As a reaction to what @rozel stated about having more than one switch between router and end-device: My pc has three of them inbetween. I tried a long cable and skipped two switches. It didn't make a difference in speed. Still at 75%.

    I never encountered issues that would imply speed-trouble on my LAN, so for now I'll leave it as is. I just went back to fw .66 and I'll await another update. But I will be keeping an eye out on LAN speed.

    Cheers
     
  3. rozel

    rozel Active Member

    When my Zidoo is switched on, Windows Explorer shows it and it's quite easy to "Map" say an internal HDD. I have made the Zidoo's IP Address "Static" and have mapped it in Windows Explorer, so I don't have to constantly look for it. Not sure about external drives attached to the Zidoo as I don't use them - I only use a Memory Stick now and then to update it's firmware. Hope this helps though. When it comes down to Networking and attaching Media Players @Nice Monkey is the man and I'm sure he can help with more complicated stuff.

    I've never checked the lights on my switch as it's behind my Shelf Unit but I'm sure you are right here. So this is a bug which needs fixing as it will throw others out. Green = Gigabit, always, NOT orange AFAIK
     
  4. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Unfortunately the market is not consistent here. I have seen more implementations with colors swapped. Once even reported to a brand that their implementation (NAS and a Router) was inconsistent within their own productranges.

    Regarding changing colors that is only possible changing the output module/port as this is done in HW. ;)
    You need to make notes what colors mean on various boxes when diagnosing potential problems like bad/wrong cables.
    But again be happy at least there are leds on it, some save a few cents on that and use modules without leds at all.
     
    Last edited: Dec 17, 2020
  5. rozel

    rozel Active Member

    Yes this was a dilema we had in our household a few months ago. My better half works from home now, due to Covid-19 and I've had to set her up with Zoom, Microsoft Teams and Google Teams etc etc so she can conduct her numerous daily online interviews, which is part of her job. For weeks she endured constant stuttering, silences and it was difficult initially to determine if it was our end or the client's end. We use Sky Broadband and the equipment (the Router in particular) are new and the latest models. A very helpful guy on the Sky Community told me to check the switch positions I had set up over the years to ensure only one switch in the cable route from the router to the device. I conduct my work from my study (where my PC and Router are situated) and my wife works from her study upstairs. My Home Theatre equipment (TV, AVR and MP's) is situated in my Living Room. So I use 2 of my Router's ports to feed the lounge and upstairs study and in both those 2 rooms I have a switch feeding the relative equipment. Before I got the help from the Community, my former router had only 2 ports so I had connected another switch adjacent to the Router to effectively expand the number of these ports. I had never experienced stuttering with my MP's so it was amystery why stuttering was being experienced using Online Conferencing. The very minute I removed the switch near the Router (the new one via Sky has 4 ports) the Online Conferencing was perfect - job done!

    So not sure what was the route cause - maybe it was a Sky thing - so thought I'd mention this so as to eliminate it from the cause of @SolarGlider 's issue.
     
  6. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    It's not a bug, it's just how the network card is designed. There's no hard and fast rule for RJ-45 port light colours. Sometimes orange means "connected" and green means "traffic". Sometimes one green light means 100M and two green lights mean 1000M.
     
  7. rozel

    rozel Active Member

    Your wisdom and knowledge far exceeds my own but I've never seen this anomoly before - seems Chinese to me !
     
  8. SolarGlider

    SolarGlider Member

    I still haven't found a solution for the 'choppy video' issue on the SMB share. I've googled every topic I can think of, made multiple changes to my firewall, tried to adapt the SMB shares but still no luck.
    When I activate the SMB server on the Zidoo I can find it in my network map without a problem, however when I try to search the IP address in a network browser it says the connection is refused.

    In devices and printers in W10 the Z9X is visible but is greyed out and it mentions that it is connected to the network but it also mentions the device is not connected when it's definitely activated in the living room. I'm a pretty good Googler but I can't wrap my head around the SMB share issue responsible for the streaming problem.
     
  9. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Please don't confuse a web-interface with SMB. If you enable SMB Server on Zidoo it can only be accessed using a SMB Client on any device connecting to it.
    Today almost any OS on any box has a SMB Client integrated (next to DLNA which is even more common).

    For throughput testing the IP Ping command can be used. There are many App's doing this for you inclusive one on your Zidoo.
     
  10. SolarGlider

    SolarGlider Member

    [​IMG][/url][/IMG]
    Ok, I can ping the device in CMD, all packages received.

    I just disabled SMB V1 but that didn't help either.
    When I use windows source control I can't find anything wrong either.

    I see the Zidoo is on port 40364, would changing the port help?
     
  11. SolarGlider

    SolarGlider Member

  12. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    I still think you are trying to connect with your webbrowser. You need to use a Network connection using a SMB Client! SMB uses port 445 and port 139.
    There are many tutorials including on this site how to use SMB.
     
  13. SolarGlider

    SolarGlider Member

    I get that, I'm just not experienced with these things. I see that the local port is 445. I'll just have to figure out what you mean exactly.
     
  14. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    There are two basic ways to access the box via the network.

    1. The Web Interface

    From a Web browser (Edge, Chrome, Firefox etc) you type the following into the address bar:

    http://IP_ADDRESS:9528

    9528 is the port.

    For example: http://192.168.0.53:9528

    2. The SMB share

    This requires the SAMBA server switching on in Network settings.

    From an explorer window (Computer, Network browser etc) you type the following in the address bar:

    \\IP_Address

    No port is needed

    For example:
    \\192.168.0.53


    Note the direction of the slashes!
     
    SolarGlider likes this.
  15. SolarGlider

    SolarGlider Member

    thank you @Markswift2003 for the clear directions. I could gain access through the web and from an explorer window.

    Any idea why in devices and printers the Zidoo mentions "connected to the network" but status: not connected wants to say? It is alsy greyed out, I have the Samba server running.
     
  16. SolarGlider

    SolarGlider Member

  17. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    The vagaries of Windows 10 I'm afraid.
     
  18. SolarGlider

    SolarGlider Member

    I just exchanged my router, changed my IP address, remounted my shares, nothing. Exactly the same problem still persists while the Dune works fine.
     
  19. 3DBuff

    3DBuff Active Member

    Can you validate looking at router or switch network status light that Dune is connecting at 1000M and Zidoo at 100M using the same LAN cable?
     
  20. SolarGlider

    SolarGlider Member

    There is only one light indicator on the wireless access point (also a gigabit switch) and it's green in both cases. The Dune shows two lights (orange and blinking green) and the Zidoo blinking orange (which according to Mark is 1000M). I just have to activate SMB v1 for the Dune, otherwise it can't see the shares. The Zidoo doesn't have this problem, it always shows the shares in whatever SMB version.
    If only it could play the files in the same solid way the Dune does I wouldn't keep coming back. :)

    I already requested an RMA a couple of days ago, should I follow through or is there something else I can try?
     

Share This Page