ZIDOO Z9X

Discussion in 'HDD Media player(RTD 1619DR)' started by DELUCAS, Aug 4, 2020.

  1. Ercüment Akyürek

    Ercüment Akyürek New Member

    thanks again for the answer
    The file I play is a full-menu blu ray file, when I play it on oppo, it is active on DV TV but not on Z9X and it plays HDR10.When you select the Dolby Vision VS10 Engine For HDR setting in the HDR setting, the color gamut of the screen becomes distorted, turning a pink color.
     
  2. Oldirtydog

    Oldirtydog Member

    From what source you play the movie on Oppo ? HDD ? because on zidoo you must convert DV full copy to mkv....no chance to detect DV on full copy to zidoo z9x....
     
  3. DaMacFunkin

    DaMacFunkin Active Member

    Hi...
    Exactly, he isn’t getting DV on Zidoo from his full back up.
     
  4. Whitfield

    Whitfield Active Member

    I noticed the Z9X needs a reboot after playing HEVC 10bit BT709 encodes evry now and then.
    I can tell up front when stopping playback. It "hangs", taking significant time to get back to the browser window where I started from. Once there, it's impossible to play another video (timecounter stays at zero and background is lighter than black). A reboot of the machine is needed.
    Feels like something in RAM isn't flushed properly. This behaviour isn't constant though.

    Anybody recognizes this?
     
  5. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Seen that behavior too. Did not check the format it happened with to be honest.
     
  6. Whitfield

    Whitfield Active Member

    Thanks for your confirmation.
     
  7. SolarGlider

    SolarGlider Member

    Hi, I've read about the buffer problem with the Zidoo Z9X connected over LAN with routers that support IPV6. I'm in the latest firmware (v6.0.66) and I still have trouble playing UHD-movies glitch free over the network with SMB. I've read your post Mark that you have to disable IPV6 in the router if possible but I can't do that in my router since it doesn't give access. What I find strange is that I've played multiple UHD movies glitch free with the Zidoo Z9S but every time I want to play with the Z9X it glitches every 10 to 15 minutes and has to resync. Does anyone still have that problem? I haven't made any changes to the setup that feeds the LAN signal.

    Thanks in advance.
     
  8. Oldirtydog

    Oldirtydog Member

    Any update soon for Dolby Vision and Atmos on mkv ?
     
  9. afss

    afss Active Member

    Yep, I am also waiting for this (it's actually the only reason I upgraded from my Z9S). Most DV movies I have contain ATMOS.
     
    thatguy1985 likes this.
  10. I hope Zidoo is working on a major FW release (not beta!) since I always hated developing the product at the customers!!!!

    So take this serious Zidoo RnD! May patience is over, I could have stuck with the X9S..........since where is the big quality difference to buy the new one...
     
    boxerfan likes this.
  11. SolarGlider

    SolarGlider Member

    Ok, I started doing some troubleshooting since I experience severe hick-ups with every high bit-rate UHD movie I stream over network with SMB. My computer with gigabit LAN network is connected to the modem/router that connects to a switch in the living room. First thing I tried was to eliminate the switch and connect
    the Zidoo straight to the router. It didn't improve anything. I experienced instant hick-ups the moment I played the file. I've read @Markswift2003 that the IPV6 issue would be sorted out but as I just discovered I don't think this is the issue here. I hooked up my old(er) Dune HD Pro 4K over exactly the same network to see if it would experience any hick-ups since I suspected I just had buffer issues.
    Conclusion -> It runs smooth as a button. The same movie that can't be watched with at least a hick-up every minute or every two minutes on the Zidoo Z9X plays perfectly on the older Dune. (Ofcourse HDR10+ was not supported) but I checked that it was processing the file in 4K at practically the same bitrate the Zidoo is using.
    WHAT IS GOING ON HERE? I'm getting so frustrated with this thing. I just downloaded the latest firmware (V6.0.80) and nothing improved. Now I'm going to try to activate the NFS-server on my pc but I just can't believe I'm the only one experiencing issues. I'm starting to think there is something wrong with my device although it plays REMUX blu-rays perfectly. As soon as the bitrate goes to 70 mbps or 80 the experience is a frustrating mess.
     
    ghostshadow likes this.
  12. SolarGlider

    SolarGlider Member

    Just to elaborate, every high bitrate UHD movie I'm trying is glitching, you could argue there is something wrong with the file I tried but unfortunately this is not an isolated case. SMB V1, SMB V2 and 3 are all active on my pc, the Dune clearly experienced no issue whatsoever when playing these files.
     
  13. Whitfield

    Whitfield Active Member

    Your post reminds me of a LAN-issue I had in the waaaayyyy early days when I had my first Dune (Smart D1).

    To keep it short and what I always do now in my home LAN: Don't connect anything to your (modem/)router's UTP port(s) but ONE switch. From that switch, go to your devices and/or other switches. So, take out the router's switching function. Also, use fixed IP's. I never looked back.

    Maybe worth a try? Or do a fast test with a one-on-one connection between pc and Z9X with fixed IP's?
     
  14. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Yes, the IPv6 issue was fixed a long time ago, so it's definitely not that, and that just manifested as a few second pause every half hour when the IPv6 call was made.

    Any chance you can use MKVToolnix and snip a 5 or 10 minute section of one of the offending files and post a link on Mega by PM. Or point me to where I can download a example.
     
  15. SolarGlider

    SolarGlider Member

    @Whitfield: there is only one switch connected to the UTP port of my modem/router. The connexion is -> Computer connected to modem/router with CAT 7 cable-> then one UTP cable that connects to one switch in the living room (CAT 6) -> the Zidoo Z9X is connected to that switch with a CAT 6 (I tried using a differenct LAN cable for the connexion to the Zidoo from the switch but that didn't improve anything) . All of them are gigabit capable and are original devices from my Telenet ISP which gets configured automatically.

    I just called the tech department of my ISP for half an hour, it seems fixed IP-addresses are only possible for pro clients and disabling the router switching function is not an option. The only suggestion they could give me would be port forwarding since he said that some people had issues connecting things like solar panels on the network and they were not visible. I do get a connexion but with the Zidoo it seems unstable at higher bitrates.

    @Markswift2003 they're all MKV's not so legally obtained but they work perfect on the Dune. The only thing it would show is that the image freezes for a sec, starts to stutter for about 10 to 15 sec. depending and sometimes it recovers to only do it all over again between 1 and 5 minutes.
     
    Last edited: Dec 12, 2020
  16. Blue Stinger

    Blue Stinger New Member

    I don't think it will be fixed soon cause (I think) it's related to the new chipset.
     
  17. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    I have a large number of UHD BluRay rips, mostly remuxes and all MKV so I'm sure we must have a lot of the same content.

    My network is all gigabit (>100 clients, depending what's connected, and 10 switches, mostly managed) with a short fibre link between a couple of the switches. To get from my NAS drives to the Zidoo in my cinema, the data passes through 2 switches and for my test system, 4 switches over a considerable cable run, and I've never had any issue with playback (other than the aforementioned IPv6 issue).

    I appreciate what you say about the Dune, but in order to trouble shoot it would be useful to try one of your files, that way, regardless of what your Dune does, we can help isolate the issue.

    If you don't to share any files or parts of files, I appreciate that, just let us know titles and we can go from there.
     
  18. Blue Stinger

    Blue Stinger New Member

    For all Dolby Vision fans I have found a temporarily (reasonably) stable (and that's most important at this time) solution: Set the following: LLDV, YUV, 4: 4: 4, 12 Bit. It's not the best solution (it's primary for SD Content) but the mkv sources with DV flag look very good and most of the time without any crash.
     
    thatguy1985 likes this.
  19. SolarGlider

    SolarGlider Member

    @Markswift2003: the last three movies that gave issues were FGT's Tenet, Doctor Sleep and Stalingrad (full UHD Blu Ray remuxes). When I played Stalingrad from a USB-stick out of frustration there were no issues. I don't see a lot of UHD movies (very picky) but the first time I started noticing the issue was months ago with FGT Star Wars: The rise of Skywalker. All the issues are always the same and look suspiciously like a network out of breath. I didn't try all these movies on the Dune, I only coupled it on for 15 min. and played the beginning of Doctor Sleep with no issues. Then I reinstalled the Zidoo and started from the beginning and didn't even have to wait 30 seconds before the glitching reappeared.
     
  20. SolarGlider

    SolarGlider Member

    One of my cables is almost 20 meters long to my pc but I'm not experiencing any issues with internet (I get full bandwidth) and stream games over the network to a steam link in the hightest quality without any issue. The only thing that doesn't work right now is streaming uncompressed UHD's. I realize that a 20 meter cable is not preferred but before installing the cable I've tested two others that failed to tranmit data properly. The one I'm using was almost twice as fast and is of really high quality.

    edit: I just tried to play Tenet with the Dune, but it doesn't recognize it as a video file, only as an audio file so I didn't get much wiser out of that one.
     
    Last edited: Dec 12, 2020

Share This Page