Zidoo Z10 PRO not detecting correct cover for HomeTheater

Discussion in 'ZIDOO Z10' started by HoZ, Apr 12, 2021.

  1. HoZ

    HoZ New Member

    Hi,

    approx 2 weeks ago I was switching from my old mede8er to a Zidoo Z10 pro because of 4k movies. All my movies are playing well. Unfortunetely often I am not getting the right movie cover in HomeTheater. I did some investigation in the forum, did some adjustments, but still did not find the final fix. I am creating NFO files via TinyMediaManager

    My specification:
    • Zidoo Z10Pro V6.2.0_G
    • HomeTheater v4.0.52
    • tinyMediaManager 3.1.13 (TMM)
    • All movies are on internal Harddisk(16TB)
    • Movies are informat m2ts, dvd, avi, mkv,…
    • The names of the nfo files out of TMM named: movie.nfo and all in the folder of the movie
    • The Cover out of tinyMediaManager are all right and in the movie folder
    • The movie name is same time as the folder / subfolder name
    • In example (I am German): usb://Hitachi (16TB)/Action (Serien)/Bad Boys/Bad Boys - Harte Jungs
    • The movie "Bad Boys - Harte Jungs" on Z10 Pro / HomeTheater showing me only a Cover from another German movie "Harte Jungs" out of year 2000, even that NFO and right cover in folder "Bad Boys - Harte Jungs"
    I reset the Zidoo Z10 Pro already several times

    Reset:
    1. Delete cache of Hometheater
    2. On Zidoo I am going to "APPS" Menu
    3. right click on icon "Home Theater 4.0"
    4. Click on "Daten aufräumen" (clean data)
    5. After re-start of HomeTheater I am selecting "Ich möchte zurücksetzen" (reset)
    6. Under Zidoo settings "Other"
    7. Einstellungen (settings)
    8. Bibiliothek
    9. "Clear data"
    10. after re-start of HomeTheater I am selecting "Ich möchte zurücksetzen" (reset)
    11. I have done "Restore Factory" and "Clear system application data" several times
    12. On the hard drive I deleted the following folder ".HomeTheater" (with leading dot)
    13. I only see the folder when I connect the hard drive on the C. I do not see folder when plugged in the hard drive in the Zidoo and connected via Samba
    I was trying several settings for the scanning
    • Source: Intelligent
    • NFO Parse: Alternative
    • Locale pictures first
    • No folder filtering
    upload_2021-4-12_14-8-38.jpeg



    upload_2021-4-12_14-8-38.jpeg

    I am doing something wrong, but I can't find what.

    upload_2021-4-12_14-8-38.png



    Any tips are welcome

    upload_2021-4-12_14-8-38.png

    Thanks in advance

    upload_2021-4-12_14-8-38.png
     
  2. McBluna

    McBluna Active Member

    You've to change NFO parse to Precedence (Vorrang)

    Screenshot_20210412-153342.png
     
  3. HoZ

    HoZ New Member

    I found my issue ;). NFO was set on Kodi and not on MediaPortal :rolleyes:
     
  4. McBluna

    McBluna Active Member

    For HT I've always used KODI format.
     

Share This Page