RESOLVED - v2.2.82 - still no full menu for bdiso and no music at all

Discussion in 'ZIDOO Z10' started by Valera, Jul 14, 2019.

  1. Valera

    Valera Member

    1. Still there are no full blue-ray menus for bdiso files. Tried about five music videos titles - there is only simple menu on the left. (eg. Eagles - Farewell tour, etc.)
    2. Music player delivers no sound at all via coaxial output. Neither cd-da (.wav or .cue) nor hi-res .wav files are playable.

    BTW, who is that girl on the music player background? Is it forced advertisiment? Okay, I'm playing a particular Kiss album - she doesn't looks like Paul Stanley. When I'm listening Diana Krall she is different too. It's not facebook after all.
     
    Last edited: Jul 15, 2019
  2. Miguel Ramos

    Miguel Ramos Member

    I've made a factory reset and I got the same issue with v2.2.82: I lost the Blu-ray menu with the ISO images. Any tips to solve it?
     
  3. Miguel Ramos

    Miguel Ramos Member

    I've made also a firmware downgrade to the v1. 7.8 to confirm if the BD menu works, but didn't. I'm going to send a message to Zidoo to check if they have a solution to this problem.
     
  4. Valera

    Valera Member

    Yes, I made a factory reset too. Switching between nu/native players has no effect. I think bd menus gone earlier. This update renders device useless.
     
  5. Valera

    Valera Member

    It's about one year they cannot manage to provide a stable firmware for this device. Very disappointing. It looks like Z10 works perfect only on its product page.
     
    Last edited: Jul 16, 2019
  6. futeko.com

    futeko.com Member

  7. Valera

    Valera Member

    I tried the titles that work before even on Popcorn A-210.
     
  8. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    1. Yes, I am keeping my Egreat players stacked just for that: They still have better BD Menu support (works with all my Audio Only BD's too) and have no problems with seamless branching. There were no topics in the FW update list/change log addressing these shortcomings.
    2. Was not aware that sound does not work with SPDIF. Turning off 192 kHz support should restore it, but obviously in degraded quality. Anyway this is at the gray boundary of SPDIF capabilities (some send/receive combinations may work and others may not), time to move on to HDMI:
    https://pinkfishmedia.net/forum/thr...-interface-send-receive-192khz-24-bit.148580/

    Still a good FW update but alas not solving any of these problems. ;)
     
    Last edited: Jul 16, 2019
    Miguel Ramos likes this.
  9. Valera

    Valera Member

    Unfortunatelly, it shouldn't. Coaxial should be supported without any doubt. It's a default iterface for transmiting hifi sound for years.
     
  10. Miguel Ramos

    Miguel Ramos Member

  11. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Very strange. When following the emergency restore with 1.7.8 it then does not work either?

    I mean before upgrading it again. FW 1.7.8 had many flaws but BD Menu worked with it. If it works then upgrade to 2.2.82 and do a factory reset as settings may have changed in between.
     
  12. Valera

    Valera Member

    There was no menu with previous official firmware too. I'm not sure, but selecting native/nu player somehow is connected to availability of bd menu. But now, it doesn't work anymore.
     
  13. Miguel Ramos

    Miguel Ramos Member

    When I select the ISO file to play I can choose BD Menu or video. It always plays as video.

    I've made the emergency recover a couple of times and BD Menu doesn't work neither with 1.7.8 or 2.2.82.

    Now just plays as any MKV files.
     
  14. Valera

    Valera Member

    Yep, now Z10 works like internal tv player.
     
  15. Miguel Ramos

    Miguel Ramos Member

    I'll do another try with the resets. But I'm afraid that I'll have to wait for Zidoo to address this issue. I sent them a message explaining this, but their answer was not clear at all. They just mentioned to do a factory reset, install the update and Google Play (what the hell Google Play has to do with this??!)
     
  16. Miguel Ramos

    Miguel Ramos Member

    GOOD NEWS GUYS!

    After doing emergency update procedure for the 5th time the BD Menu finally worked! So my advice is insisting on the flashing the Zidoo box until everything works. Apparently a onetime procedure might not solve issues at a first! I thank all members that support me with suggestions.
     
  17. Valera

    Valera Member

    Yes, the issue is resolved by mean of flashing 1.7.8 bios then updating online up to the latest version. I think that the problem has been resolved due to newer bios 1.7.8.
    Thanks guys for your comments!
     
  18. Valera

    Valera Member

    Audio issues are resolved as well. Probably the magic is done by flashing bios. Probably the update is not fully compatible with older bios of my box. Anyway, I've deleted my comment that this update isn't good.
     
  19. Valera

    Valera Member

    Any adwise how do I close this thread as resolved?
     
  20. Miguel Ramos

    Miguel Ramos Member

    I don't know
    I don't know if you can close the thread, but maybe edit the title mentioning as "Resolved".
     

Share This Page