New firmvare v2.3.35 version for ZIDOO Z10 release

Discussion in 'ZIDOO Z10' started by pavlin67, Sep 11, 2020.

  1. maggiesfan

    maggiesfan New Member

    DIKKE, I am having the same problem, it started a few days ago, to the best of my knowledge I have not had a firmware update, my HT is version 4.11.
     
  2. Tony77

    Tony77 Member

    I'm using x9s & updated to 2.42 with HT4.0.. I now have EXACT IDENTICAL ISSUES AS YOU!
    It obviously HT4.0 causing problem..

    I destroyed my LIBRARY of 10,000 matches.. deleted 5,000 unmatched to try to rematch on new HT..
    Cannot finish scanning ANY SOURCES! crashes to poster wall b4 finish.. & its a TRUE CRASH bcuz if u quickly go to look at your sources you'll notice they are MISSING!!! in 10secs they rereplicate, but your data is lost & sources now CORRUPT!

    great... 12hrs of matching WASTED!!!

    I 4get.. does down flashing work? idts..I think u get same msg trying to downgrade to HT 3.0 from 4.0.. it doesn't let you..???
    ****(i vaguely remember modifying firmware version in ota zip file to any # greater than your current version.. I think this tricks system to allow a downgrade flash... but I 4get where to exactly modify??)
     
    Last edited: Nov 18, 2020
  3. maggiesfan

    maggiesfan New Member

    This is also happening to people with the Z9s, so it's not just the Z10, what have Zidoo done now?
     
  4. Horváth Ákos

    Horváth Ákos New Member

    Hi,

    I have same problem with my Z9S. I tried to update HT 4.0.11 to 4.0.25, tried to factory reset and some things, but I cannot solve this problem. When started to scanning movies (especially TV series), the HT is restarted. I'm very angry....
     
  5. DIKKE

    DIKKE Member

    the only thing i can think of is that my new Z9X does something with the folders holding the data. Since they basically share the same source ( a NAS ) . I checked all the filenames, and now it is the tv series folder that keep giving problems.
     
  6. DELUCAS

    DELUCAS Well-Known Member

    If your suffering from H.T.v4 restarts i cleared the H.T.4
    And done a fresh rescan .
    It resolved the re starts just a pain sorting out your Movie posters sadly .
     
  7. DIKKE

    DIKKE Member

    I tried all that, even re installed the HT apk. What is remarkable is that it suddenly started, no updates or anything. The only thing that i can think off is that another Zidoo ( the new one with updates ) is using the same ( NAS ) source, and is doing something that this one does not like?
    The NAS source has or had no recente FW updates, neither the Z10 ( latest .35 )

    Also. to me it looks like a filename thing. So it suddenly does not like a file or folder, and then just quits?
     
  8. Inikad

    Inikad Active Member



    With all those bugs still there, and the other ones reported from the other users, how this firmware can be considered as stable in Zidoo Z10's firmware download page?!!!
    o_O

    I am stucked with 2.3.32 to get a usable player... :(
     
    Last edited: Nov 29, 2020
  9. DIKKE

    DIKKE Member

    ok, update..The Z10 did not want to switch off anymore, not with a mouse click on the icon ( freezing ) , not with the 2 remotes. Cold and hard reboot, no succes. Re installed ( for the 4th time ) .35, and all is fine again. everything scrapes fast, no hickups.
     
  10. Inikad

    Inikad Active Member

    Any news about a new firmware for us? I know that Zidoo people are very busy with their new products but we still have some bugs here. Tonight, I tried one more time the TV Series scan with this firmware: almost a complete fail. I flash my zidoo and install the firmware 2.3.32, all my TV series (12 shows) match perfectly at first shot. Language used for the scan: french.

    And still the pb with the « return button » : In HT 4.0, using the « classic » poster view for the wall (so when HT opens directly on the posters wall) you can’t go back to the first movie poster anymore when pressing return button on the remote. If the poster list alphabet navigation option is on, no problem: the function works as usual.
     
  11. Placebo

    Placebo New Member

    They need to fix the uppercase/lowercase sorting bug it's bloody annoying!
     

Share This Page