List of penalizing BUGs

Discussion in 'HDD Media player(RTD 1619DR)' started by ghostshadow, Dec 12, 2020.

  1. ghostshadow

    ghostshadow Member

    Penalizing bug remaining on Firmware 0.90

    Please put a title of the problem and describe below.
    No comment or debate there are posts for that



    1. Serious stuttering/hanging issues while reproducing (heavy) files from NAS via SMB

    I confirm the stuttering / hanging bug with file reading from samba (NAS), even on light files (Serie TV)
    This bug did not exist on 0.66

    2. LG B6 TV now read Dovi in 3840 * 2160p But the mode is RGB 8Bits BT2020 DV instead of YUV 10Bits

    3. As for point 10: VS10 engine advertises in the GUI being able to convert HDR to SDR. I'd like to see that happen. When HDR set to VS10 however, the picture is unwatchable. Blacks are elevated and my Panny plasma looks bleached. Also, some (not all) SUP subtitles are played black in light-blue instead of (light-)grey.

    4. When HDR to SDR set to auto, PQ is better I agree, but not good yet. But this is is not done by the VS10 engine

    5. the Z9X is still not able to read tags in music files

    6. Clear Application Data does not restart the reader and does not zero values. (you have to restart it manually, on the other hand the 'restore factory' works well)

    7. Tv Series later*; still a complete fail since HT 4.0. I am not alone: french users from a big french forum all have the same problem since HT4.0 with the TV Series scrape. We have to use batch editing every time. For the movies, everything is ok with the scrape

    8. When we are in -> HDR: VS10 SDR, then the 4k x265 BT709 videos are not played and we have a black screen..


    9. When you choose Display / Dolby vision compatible mode / <on> the Resolution in 'HDI Mode' jumps back to 3840 * 2160p which can cause a Black screen depending on the TV, even when you have previously locked the setting by 'lock resolution '.


    Post your bugs I would add them, they must be confirmed and detailed

    Thank you
     
    Last edited: Jan 21, 2021
    gymnos, Cyclion, fedofed and 2 others like this.
  2. boxerfan

    boxerfan Active Member

    7. ZDMC doesn’t mark episode “watched” after Zidoo player is done playing.
     
  3. DaMacFunkin

    DaMacFunkin Active Member

    I reported that bug over 4 years ago.
     
  4. Whitfield

    Whitfield Active Member

    8. Lack of ability to read tags of audiofiles (For a music-player this is a no-brainer. Come on, Zidoo!)
    9. (3D-) BD ISO playback issues
    10. VS10 awfully looking HDR to SDR conversion
    11. HD audio "downmix" doesn't stand up to its promises
    12. Moronic implementation of subtitles handling
     
    Topdude likes this.
  5. gogo789

    gogo789 Member

    13. Resume video doesn't work in ZDMC
     
  6. ghostshadow

    ghostshadow Member

    loss network speed
     
  7. Topdude

    Topdude Member

    No bug, but sound output through USB and digital out really low.

    samba speed too low
     
  8. blenky

    blenky Active Member

    15. Full blurays play at GUI refresh rate and not video refresh rate (so 1080p will play at 2160p if GUI set to that rate)
     
  9. maglione

    maglione Member

    No screen saver or black screen when pause a movie, is a must when have Oled TV.
     
  10. RafP

    RafP New Member

    No audio on TOSLINK after a wake up from standby mode (you need to reboot to get it work) on Z10pro 6.0.80. But perhaps it was with 6.0.66 too.
     
    Last edited: Dec 17, 2020
    gymnos likes this.
  11. Xiro

    Xiro New Member

    con la actualización 6.0.80 RGB 444 10b a 1080 da error. Sound dts-hd 7.1 ahora sale lcpm en info.hdr10 + sigue fallando a 23.9 fs. Continúan los problemas de cortes en la reproducción de videos desde smb a nas
     
    Last edited: Dec 17, 2020
  12. RudoSK

    RudoSK New Member

    On ZDMC HDR online video bug.
     
  13. Cyclion

    Cyclion New Member

    18. In the last 10 - 15 s of a film there is no sound output any more
    19. The info screen during a film appears sporadically on its own after closing with the info button or the back button after varying time periods
    20. Too many and too long black screens during sync and resync
     
  14. Alex Nekrasoff

    Alex Nekrasoff New Member

    21. SMB speed is TOO low, high-bitrate videos (over 90 Mbps) periodically "stutter"
     
    Topdude likes this.
  15. ghostshadow

    ghostshadow Member

    it is already marked must read the list before, thank you
     
  16. Cyclion

    Cyclion New Member

    Of course, I read through the whole list, but I can't find my points anywhere there!? Or do you mean another list...?
     
  17. ghostshadow

    ghostshadow Member

    4.Noticed since the update, when you pause and resume playback there is no sound for a few seconds.

    For : Too many and too long black screens during sync and resync -->This is not a Bug it depends on your TV and the setting of the zidoo, it was already explained, if you want to reduce this time, set the Gui to the same resolution frequency as your films.
    For the : The info screen during a film appears sporadically on its own after closing with the info button or the back button after varying time periods
    This bug was not reproduced at home, I saw it indicated nowhere, it needs more precision
    cordially
     
  18. gymnos

    gymnos Member

    I will continue waiting for a real media player...

    :(
     
  19. AKI

    AKI New Member

    After the end of playback, the counter does not return to the clock, and the last time is still displayed
    I confirm that the information screen automatically turns on after some time after closing
     
  20. when HDMI audio is set to Auto, after Pause and Resume of movie audio is silent, only skip forward or backwards brings back sound (or fixed setting to Stereo or RAW)...

    .sub subtitles in native player: Only 80% are displayed (in ZDMC all are displayed), I can reproduce this bug since first FW version and it is also on Z9X
     

Share This Page