Z9X not scrapping anything from TMDB currently

Discussion in 'HDD Media player(RTD 1619DR)' started by obb, Mar 3, 2024.

  1. obb

    obb New Member


    Just checking to see if anyone else is having issues. I moved my library to a new server so decided to factory reset the 9X as sometimes the sources get a bit messed up.

    However TMDB is scrapping very slowly or not at all. Its literally been sitting there for an hour and scrapped 2 films.

    I've checked my connection to the API servers and it seems fine, the status page does not show any issues currently.

    Tracing the route seems fine
    Pinging is fine

    So I am at a bit of a loss here.

    I've tried:

    Different network cables
    DHCP vs static IP.
    Wifi vs Ethernet

    Checked the connection to my local server , everything is fine there. I can watch films if I manually chose them from the list inside a source , no problems there.

    and so on.

    If I manually try and rematch the video it sometimes works straight away , sometimes it sits there looking for posters for like 5 minutes (obviously I am not going to do that manually for hundreds of files).

    Anyone else have a similar experience currently or have any suggestions as to what is going on here?

    Thanks in advance.
  2. obb

    obb New Member

    So the plot thickens,

    I've tried Kodi on a separate PC on the same network as the Zidoo and it scrapes fine from TMDB so really dont know whats going on now.
  3. Netmask

    Netmask Well-Known Member

    Have you tried TMM to see if it's any faster?
  4. obb

    obb New Member

    Sorry .. what's TMM?
  5. Netmask

    Netmask Well-Known Member

    Tiny Media Manager https://www.tinymediamanager.org/ It's a PC app that links directly to your Zidoo, after you have set it up with all the details and is a good scrapping alternative to HT. Scrapping sources include IMDB which is useful for the odd obscure title

  6. obb

    obb New Member

    Thanks I will have a look .. seems a little redundant though given that HT4 is supposed to do that itself!
    Six66Mike likes this.
  7. obb

    obb New Member

    I will definately check this out moving forwards.

    I went out for a few hours after banging my head against a wall with this for most of the weekend, and its working normally again now!

    Maybe there was an issue at TMDB's end, who know. Its still a bit slow but its actually scrapping properly again.
  8. Netmask

    Netmask Well-Known Member

    It’s a fall back method, if all else fails for whatever reason.
  9. Jimbo Randy

    Jimbo Randy Active Member

    Check your Zidoo clock settings. Make sure it's not out of sync by years. This caused the same issue for me. I just set it to "use network time" or whatever, and it fixed the issue immediately.
  10. Six66Mike

    Six66Mike Member

    A better fallback option is use the Jellyfin app instead, no problems at all, far better than HT4.

Share This Page