Volume control issue

Discussion in 'Eversolo DMP-A6' started by Gary B, Nov 26, 2023.

  1. Gary B

    Gary B New Member

    Just picked up my Eversolo demo-a-6 yesterday and I seem to be having an issue with the volume control. I’m using its onboard volume and have the RCA outputs going to an amplifier. There seems to be no volume until you get about 3/4 of the way. Is there an adjustment I’m missing or is there a firmware i update I need ? I’m on version 1.1.75
    Thanks for any help
     
  2. Mister L

    Mister L Active Member

    The latest firmware is 1.2.15
    You can make some changes for volume control in the audio section of the general settings for DMP-A6
     
  3. Gary B

    Gary B New Member

    Thanks. I tried to update the firmware but it’s telling it’s up to date. I’ll manually do it and see if it fixes the issues.
     
  4. Gary B

    Gary B New Member

    I updated to the latest firmware but there is no additional changes it seems that I can make to the volume control issue . It’s disappointing.i like this streamer but this is frustrating.
     
  5. ammar11

    ammar11 Well-Known Member

    Are you using an integrated amp? If so, maybe try to set the volume on the A6 to passthrough and control the volume on your amp. That’s what I’m doing.

    The A8 has a much better pre-amp module so with it you might want to control the volume on it.
     
  6. Gary B

    Gary B New Member

    I’m using the Eversolo as my pre-amp. And hooking the RCA outputs directly to my power amplifier.
     
  7. fofocho

    fofocho Active Member

    I also use the DMP-A6 as preamp connected directly to my power amplifier and it works great. Volume at -30db is very loud. My power amp has 1.2v sensitivity. Can you check yours?
     
  8. Gary B

    Gary B New Member

    How do I go about checking that? I have an old Yamaha M-80 connected to 4 hpm-100’s. thanks
     
  9. Alan Rutlidge

    Alan Rutlidge Active Member

    Your Yammy power amp has an input sensitivity of 1.55V into 20kohm impedance to drive it to the full 250W per channel.
    The line RCA line output of the DMP-A6 should be more than adequate.

    Check the settings in your DMP-A6 are correct using the following guide -.
    1. From the HOME screen select Settings
    2. Select Audio
    3. Select Volume Control.
    4. Check Analog maximum volume is 0dB (this is the maximum setting)
    5. Check Digital volume is set to 15 (which is the maximum setting).

    When you start playback check the volume is set to near minimum with the control knob on the DMP-A6 and initially slowly advance it to the desired loudness. We don't want you blowing up your speakers.
    Once in the ballpark you can fiddle the other settings like the stepped changes as you vary the volume level by 0.5, 1, 2dB etc.
     
    Gary B, Chris Wu and Nutul like this.
  10. loni_zg

    loni_zg New Member

    I have same problem with new DMP A6, volume is low until turned up 3/4 (75%) , my power amp is XTZ/300W/1.39 vrms sensitivity
    I don't know why volume is set that way, it is basically useless until 40% on the scale?
    Otherwise, it is a great streamer....

    (I tested DAC Z8 before, volume was normal at egg. 30-40% turned up)
     
    Last edited: Jan 6, 2024
    Gary B likes this.
  11. Remik

    Remik Member

    set a constant volume in the A6 options and the problem will be solved
     

    Attached Files:

    Last edited: Jan 6, 2024
  12. Gary B

    Gary B New Member

    I think this would not be wise of you are using the Eversolo as a pre -amplifier.
     
  13. Remik

    Remik Member

    Are you using an amplifier or power amplifier? because when it comes to a power amplifier, then A6 with regulation
     
  14. Gary B

    Gary B New Member

    I’m using the A-6 as a pre-amp Into my Yamaha M-80 power amplifier.
     
  15. Remik

    Remik Member

    Używam A6 jako przedwzmacniacza z mocą i przy -30 jest już głośno

    150W 8om 220W 4om

    install beta software
     
    Last edited: Jan 6, 2024
  16. Gary B

    Gary B New Member

    Sorry. Not sure what this is
     
  17. Remik

    Remik Member

    firmware 1.2.40 beta or official 1.2.30 and disable ReplayGain
     
    loni_zg and Gary B like this.
  18. loni_zg

    loni_zg New Member

    Set the constant full volume with 300W power amp? ....and I will lose speakers :)
     
    Last edited: Jan 7, 2024
    Gary B likes this.
  19. loni_zg

    loni_zg New Member

    Ok, thanx...
    I will check later.
     
  20. Remik

    Remik Member

    I also use A6 as a preamplifier with a power amplifier, there was an error earlier, that's why you didn't understand, and with the -30 setting I already have a loud sound
     

Share This Page