Recordings are completely unusable (1.4.16 firmware)

Discussion in 'ZIDOO X9S' started by Tronman, Feb 23, 2018.

  1. Tronman

    Tronman New Member

    Hi all,

    My Zidoo X9S just arrived in the mail today! It came installed with the 1.4.16 firmware. As excited as I was to setup, I was quickly disappointed that the recordings are completely unwatchable.

    The HDMI-IN works fine when I'm simply viewing the input. But as soon as I go to record, the sound quickly becomes very "jittery" or static-like sounding.

    Furthermore, when I try to watch the recording back, the sound and video work for maybe the first second of the recording, but then it's almost like the video runs at 2x speed, along with the broken audio.

    I've tried:
    1. Switching between MP4/TS modes
    2. dropping the video bitrate to 1M
    3. Dropping recording resolution to 720P and 720x480
    4. Recording to both a USB 3.0 connected hard drive, and internal memory (with both the hard drive connected and not connected).
    Only once, out of at least 20 test recordings (about 30 seconds each) did I ever get a recording that played back properly. It was after I switched on "HDMI 2.0 Input Mode". But this seems to have been coincidence as immediately afterwards, the recordings all failed again, regardless of the state of this switch.

    Any/all advice is greatly appreciated as I really want to use my Zidoo!

  2. Martyprod

    Martyprod New Member

    which source are you using to put in the Zidoo ?

    are you sure that

    1) there is no copy protection on the source ? (DHCP) ?
    2) actually the last firmware (from what i know, i own a zidoo X9S but unfortunatly i can't use it , so i'm not a good help at all) is version 2.0.5
    3) i hope you didn't bought the zidoo only for this feature ! it's only one "feature" among plenty of them. it's not a dedicated HDMI video recorder !
  3. Tronman

    Tronman New Member

    Hi Martyprod,

    No, there should not be any HDCP on the source. I tried both a Component signal (via a HDMI converter) and the HDMI out from my laptop, and both see the exact same odd artifacts on the video, as I reported above. Just for good measure, I connected a HDCP source (cable box) and the Zidoo gave me a popup that it couldn't record it (as I would have expected).

    I can't OTA update from 1.4.16, as it reports it as the latest version. But I do see the forum has both an official 1.5.0 version, and a 2.0.5 Beta version. I suppose I can try flashing those manually, though the change logs don't mention anything regarding HDMI-In. I'm also willing to try an older firmware if anybody can suggest a more stable one (maybe 1.4.12?)

    Martyprod likes this.
  4. Martyprod

    Martyprod New Member

    Hi, thanks for the clarify, yeah, maybe there is an issue with the recording part. yes, these FW must be upgraded manually because they are beta. You can try them maybe, but be careful to not brick the box. i know that in the older FW, the recording part work well, there is workaround as well with one of the earlier FW to bypass the DHCP protection. just search a bit in the forum, they talk about the recording feature, you'll have more help in these threads. good luck ;) !
  5. Tronman

    Tronman New Member

    I used the USB Upgrade to try both 1.5.0 and 2.0.5 (Beta), but neither resolved the issue. Looks like I cannot downgrade back to an older version. I may have to try flashing the unit to downgrade.
  6. Tronman

    Tronman New Member

    Well I don't want to declare victory too soon, but I downgraded to 1.4.12 via USB Drive Flash and the problems seem to have gone away. I'll try a few more longer recordings, but seems promising!
    Martyprod likes this.
  7. Martyprod

    Martyprod New Member

    Nice to hear ! hoping the zidoo team will see your message and put this bug to fix in a future FW because there are a lot of great improvement from what i saw in the last FW. but if you only bought the X9S for Hdmi recording purpose yes, it's the right decision.

Share This Page