HDMI in does not record!

Discussion in 'ZIDOO X9S' started by marcello, Jul 31, 2017.

  1. marcello

    marcello New Member

    Hi, since I bought the x9s player I have never been able to run the programming in the recording function.
    If I planned to record a channel from my satellite decoder, I can not find any files at the end of the disc.
    The only way to run it is to set up a programming that does not exceed 10 minutes of the current time.
    Between the decoder and the HDMI input I plugged in a splitter to eliminate HDCP protection, but I do not think the latter will cause problems.
    When I purchased the unit, the version of the firmware was 1.2.0, I kept it updated to the latest available version but the problem has always been presented.

    I also did a factory reset but the result has always been negative.

    Do you have any suggestions?
    Thank you
  2. donny

    donny Member

    Hi I tried the timer yesterday and programming at the time of recording disappears and recording did not started...
    It's not splitter the problem probably.
    Usually I register directly and ,I did not test this timer.Some people said they planned the recordings....
    I always had so many problems,with the recording.
    Last edited: Jul 31, 2017
  3. Sarco

    Sarco Active Member Beta test group

    If you ever installed hdmi hack, factory reset will not reinstall original hdmi neither update since the number of build of the hack is higher . In this case only a flash with .img will wipe the hack or uninstall the hdmi in and reinstall with the original you could find in the ota.zip (somewhere in sys or sytem under preinstall app. If you did not install the hack I have no solution.
  4. marcello

    marcello New Member

    Yes, in the past I installed hdmi hack, but I thought that updating the firmware also the hdmi app would overwrite. This evening I try to flash the unit and then update you.

    Thank you
  5. marcello

    marcello New Member

    Last night i flash my x9s and I used the firmware V1.2.6. I immediately tried to record various recordings and everything went well. Now update to V1.4.6 and then do other tests.
    Thanks for your help
  6. steveaustin

    steveaustin New Member

    Hi. I have the same problem with 1.4.6
    Programming dont work.
    I have no hack app
  7. marcello

    marcello New Member

    Hi, I updated the firmware to version 1.48 but the scheduled recording function did not work. At hour time I reflected back to the system at 1.46. I did a lot of tests but sometimes I miss a programming. At this point I do not know what to do anymore! But I think there are still issues in managing the Record Function.
  8. Matte7

    Matte7 New Member

    I have the same problem! How can I report it to developers?
  9. marcello

    marcello New Member

    I also add myself to the request!
  10. donny

    donny Member

    It seems to me that with the TV turned on the programming remains,after I did not try it because
    the recording did not work.
    Perhaps they have blocked everything like big strikes in football.
  11. Compuman

    Compuman New Member

    Hi I have Zidoo X8, but the problem seem to be the same.
    I tried many firmware, but the problem is always present: 1.2.6, 1.3.0, 1.4.12, 1.5.0, 2.0.15

    I look the logcat and the problem is that Zidoo STOP recording (if is started!)
    hdmiRxPlugged is pulled out
    and then
    hdmiRxPlugged is plugged in

    The problem (in my opinion) are two:
    1.why zidoo is so sensible(?) that "feel" pulled out/plugged in without touch the cable
    (and I tested that it happen ONLY WITH TV POWER OFF, with TV ON all works)
    2.why zidoo check HDMI OUT when RECORDING (and I tested manually... if I pulled out and plugged in fisically the cable in HDMI OUT... the record STOP!)

    So the problem are this two, but they are still present with 2.0.15 (beta) so... nobody check/resolve it (?)

    Someone find a workaround ?
  12. RTM

    RTM New Member

    I have been experiencing the same issue with my x9s. I have not had much luck attempting to contact Zidoo support either. I never get a reply. I am not sure if they just don't care or don't know. Very frustrating!
  13. Compuman

    Compuman New Member

    The problem with the recording that STOP depends only from the HDMI OUT !!!
    I tested many time, with more TV.

    If you use the RCA-OUT cable the recorder go well... (!!!)

    if you use the HDMI-OUT cable (normal connection):
    If you turn off and the turn on the TV, the recorder STOP.
    I also find a TV that make the recorder STOP, also only if you change the INPUT on TV (HDMI->digital TV->HDMI... and the record STOP)

    Now I disconnect the HDMI-OUT when I have to record something, and the record works
    (ATTENTION: is also present the problem with audio noise... you have to manually start/stop a record before schedule ... or you will find a record with "audio with noise")
  14. TC zidoo

    TC zidoo New Member

    I have the same problem with X9S ..... anyway to solve it ???
  15. hrbeavers

    hrbeavers New Member

    Go into settings on X9S and make sure CEC is not enabled. Doing so has improved the reliability of recording subtantially; particularly when switching sources or turning off/on host television.
  16. Compuman

    Compuman New Member

    v2.1.25 FIRST firmware that works for me!!

Share This Page