Confirmed aggregated problems FW V6.3.2 (no feature requests)

Discussion in 'HDD Media player(RTD 1619DR)' started by Nice Monkey, Jan 1, 2021.

  1. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Added problem for 4Kn HDD's. This problem won't go away and will occur a lot more as these will appear now that the >16TB limit (512e / AF drives) approaches.
     
    Last edited: Jan 17, 2021
  2. Whitfield

    Whitfield Active Member

    I really think the Dolby VS10 elevated blacks should be on the list. It's terrible to watch.
     
  3. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    As in the topic description I am excluding all DV and VS10 related issues. Many topics for that plus a wide range of preferences and perceptions.
     
  4. Whitfield

    Whitfield Active Member

    I plainly overlooked and stand corrected.
     
  5. ATROX

    ATROX New Member

    17. Start Icon displays version 5.0 MP, installed 6.0 version MP
    Need to leave only the name, no version.
    upload_2021-1-19_19-50-24.png
     
  6. McBluna

    McBluna Active Member

    After several restarts or what ever it finally showed MP6 on my Z9S.
     
  7. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Just delete the shortcut and add it back again from Apps.
     
    elpablo likes this.
  8. elpablo

    elpablo New Member

    Wow Mark, you are always lightning decisive!
    You are an amazing resource for this forum! Thanks!

    I am a new owner of the Z9X (arrived with version 6.0.46), and I have been studying here on the forum for a couple of weeks the changelogs, the news and the problems of the new FW before updating to 6.0.90 (I think it I'll update it in the next few days, then I'll do all the tests all over again).
    I am also doing some LAN transfer tests (Win 10 and Win 7), at the moment the best results are obtained using Z9X directly and we are around 70 MB / s, unfortunately not full Gigabit but a barely acceptable 63%.

    Ok, it was just to say hello to everyone and especially to you, now I continue to test, try video settings, scan apps, etc ... o_O
     
    Markswift2003 likes this.
  9. cucnz

    cucnz Active Member

    Another example of the smb stutter issue for dolby vision movies (sorta)

    Just finished full 2012 movie via SMB
    near 3 hr movie in HDR with DA that had zero stutters
    That was with PC running my normal setup with Tera MMO ( moderatly cpu Mem intensive game) and netcam studio with 2 ipcams running
    To further stress test the network/PC , with 30 mins left on the movie i added a 5 gig d/l on Jdownloader via Mega ...so running at pretty much my max 100 M fibre speed
    and again still zero stutter issues in the movie

    thats like 4 Non DV movies via SMB played flawlessly with zero stutter
    EVERY DV movie via SMB has mild stutter ,which ,if the movies replayed via direct USB ,then plays fully with no stutter
     
    elpablo likes this.
  10. ATROX

    ATROX New Member

    I tried it. The problem persists.
    Zidoo Z10 Pro
     
  11. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    I can only hope we get still an update with some fixes before the coming Chinese Christmas holidays.
     
  12. leonkoum

    leonkoum Active Member Beta test group

  13. Bill-Z9X

    Bill-Z9X Active Member

    :) that will never come
     
    Nice Monkey likes this.
  14. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    You are right obviously! Chinese Newyear it is of course. :oops: :p
     
    Last edited: Jan 21, 2021
  15. ulna68

    ulna68 Active Member

    a lot of time until February 12 :)
     
  16. OlivierQC

    OlivierQC Well-Known Member Beta test group

    There will be another one before february 12 for sure, I don't know about the UHD3000 but for the Z9X I am confident.
     
    elpablo likes this.
  17. Avgustin

    Avgustin New Member

    Hey. I am writing with auto-translation. On my Z9X, when updating the firmware to 6.0.90, there was a very serious problem displaying 576p, 480p, PAL, NTSC images. In order for the picture to fit into the screen in height, you need to apply a scaling of 95%, while it turns out to be compressed horizontally by 3%. This is not corrected by any adjustments. Sony TV 49fx9005. Due to the incorrect aspect ratio, it became impossible to watch SD video.
     
  18. sandyj

    sandyj New Member

    HT 4.0 TV series does not detect correctly when using sub-folders e.g series 1/season 1 remove the sub folders and put all the series in the TVs series main folder detection improves drastically no change in the file names but detection works 99% of the time now.
    e.g
    Folder name - Emerald city series (with no sub folders) put all episodes in the one folder
    episode name Emerald city (2017).S01E01

    Sub folders should work as its a normal standard to use with other media centers.
     
  19. Inikad

    Inikad Active Member

    I confirm the bug. I talk about a pb with the accuracy of TV Series scrape with HT4.0 for a long time now and the problem is exactly what you explain. With HT3.0, no problem if the episodes of a TV Serie are in folders for each season. With HT4.0, that is a complete fail.

    Using an external HDD for my TV Series backup, I removed all the seasons folders for 3 of them and put all the episodes in the main folder of those TV Series. After a clear data, I launched a scan of the HDD and the 3 TV Series without the season folders structure were scraped properly. All the other ones, still with season folders, were a fail. Then, I did the same for a 4th TV Serie after a new clear data and this time, the scan was perfect for this one too. This issue does not occure with HT3.0 (I tried a scan with the firmware 6.0.22 coming with the flashing image of my Z10 Pro).

    To sum up:

    • TV Serie folder
    ----------------------> Season 01 folder
    --------------------------------------------> "name of the TV Serie" (year).S01E01
    --------------------------------------------> "name of the TV Serie" (year).S01E02
    ----------------------> Season 02 folder
    --------------------------------------------> "name of the TV Serie" (year).S02E01
    --------------------------------------------> "name of the TV Serie" (year).S02E02

    Scan result is a complete fail with HT4.0 (no problem with HT3.0)


    • TV Serie folder

    --------------------------------------------> "name of the TV Serie" (year).S01E01
    --------------------------------------------> "name of the TV Serie" (year).S01E02
    --------------------------------------------> "name of the TV Serie" (year).S02E01
    --------------------------------------------> "name of the TV Serie" (year).S02E02

    Scan result is perfect

    I bet that is the same issue for the Z9S/Z10. TV Series scrape is a fail with the firmware introducing HT4.0. It was not the case with the previous firmware still using HT3.0.
     
    Last edited: Jan 24, 2021
  20. boxerfan

    boxerfan Active Member

    This explains what I observed. No wonder I never liked HT4 scraping, and immediately went to ZDMC.

    If it was scraping well in HT3, how did they royally mess it up?
     

Share This Page