Confirmed aggregated problems FW V6.3.2 (no feature requests)

Discussion in 'HDD Media player(RTD 1619DR)' started by Nice Monkey, Jan 1, 2021.

  1. cucnz

    cucnz Active Member

    lots of us are having intermittent freezes over smb since .90 (and maybe .85) , it doesnt seem to effect small files like tv episodes (720 1080 2160p tv epis are all playing fine for me over smb)
    this isnt the old issue of stutter audio goes out of synch which was finally fixed in .85 .90

    Example GI Joe Rise of Cobra DV 5.1 MA
    played for 10 mins over smb and finally had a slight pause

    Removed HDD from pc and plugged direct to usb3 port

    Rewatched the entire movie , NOT one stutter or pause

    IVE duplicated this result on at least 4 or 5 movies so far
    plus had another 4 or 5 movies i played fully on SMB which had the slight pause maybe 5 8 times each movie
    and played another 3 or 4 movies direct to usb with ZERO of these pauses

    this issue isnt to be confused with another one already reported by Mark where movie just stops around mid way...........restart the movie and continue itll play thru fully to the end
     
  2. Hi! I can verify the freezes but also with NFS not only SMB...........Streaming over NAS (when using X9S no problems with same source files).
     
  3. afss

    afss Active Member

    I have a backup of Gemini Man MEL MKV DV, which used to play on all previous firmware versions, but I get black screen (only subtitles show) with firmware 6.0.90. I think the only thing specific to this movie is 60fps. All other 24fps MEL MKV DV files (with or without Atmos) are playing flawlessly.
     
  4. gogo789

    gogo789 Member

    It really seams to be a player side issue more than a network issue.
     
  5. MovieUwe

    MovieUwe New Member

    have now performed several tests. It does not seem to be a pure network problem. The problem only occurs with high bitrate movies, whether DV or HDR. Hopefully there will be feedback from the developer soon.
     
  6. OlivierQC

    OlivierQC Well-Known Member Beta test group


    Hello afss

    About Gemini man, I'll check on my side
     
  7. matty2k

    matty2k New Member

    Can confirm Gemini Man is not running smooth. Stutters a lot and is not watchable. Furthermore the info popup is opening surprisingly often without pushing any key on the remote. (Streaming video from NAS through Gigabit LAN via SMB).
     
  8. matty2k

    matty2k New Member

    CEC issue - when z9x and TV connected to AVR and z9x is in standby, sound of TV is disabled.
    You need to start z9x or detach HDMI cable, then TV sound works immediately. Z9x afterwards can go to standby, TV sound will keep working. (LG OLED C7, DENON X1400H, z9x with 090FW and all CEC options off but TV ARC option).
     
  9. OlivierQC

    OlivierQC Well-Known Member Beta test group

    hello affss,


    following your message, I checked Gemini Man (MKV DV) and no black screen.

    this afternoon I will watch the movie to see if there are any freezes or other problems.




    NOTE : Gemini Man are playing flawlessly but in the last minutes, the movie froze, I used stop button to back to UI of Ht4.0.

    See you soon
     
  10. afss

    afss Active Member

    Thanks for testing and replying - I am going to re-rip the movie to see if it makes a difference on my side, but there seems to be multiple problems with this type of file (most likely due to 60fps) - just to help with troubleshooting and comparison, I am using LLDV.
     
  11. afss

    afss Active Member

    Thanks again for testing ! I forgot to ask, were you using LLDV by any chance ?
     
  12. blenky

    blenky Active Member

    Today I played Batman Begins full UHD blu ray - HDR set to auto and over SMB connected NAS. It stuttered and then completely paused about 20 minutes in. Stopped and restarted the movie and played OK except for one small stutter. Not seen this before.
     
  13. OlivierQC

    OlivierQC Well-Known Member Beta test group

    My settings are here to compare

    I am in private network / SMB 1 ( even if it is not recommended) and option ''Display/HDR/AUTO''

    And yes, the problems are different for each person.

    I have no stuttering at all, my daughter just watched harry Potter 5 UHD HDR, I watched gangs of New York in full HD and no problems with the 2 movies.

    However, seeing the messages from movieuwe and matty2k, they are less lucky.
     
  14. Kritjuu

    Kritjuu Member

    I can also confirm that there is stuttering with streaming of UHD High bitrate mkv files with Dolby atmos and DD over the network. I tried NFS and Samba.
    When I copy the movie to the internal harddrive the movies play flawless.
    Maybe a problem with the Realtek networkdrivers?
     
  15. cucnz

    cucnz Active Member

    I ripped Gemini Man today via Makemkv 1.15.4
    Played smooth as with no stutters , but as above , its another movie that suffers the freeze after half way thru and movie has to be stopped , restarted and continue and then plays thru to end fine
    was happy to see its another movie mislabled on sites as a FEL when its a MEL
     
  16. I'm also have some stuttering issues with very large dolby vision mkvs sometimes. If i start the movie a second time there is no stuttering anymore. My video's are played locally from USB.
    This problem happens randomly and not all the time, but only with very large Dolby vision mkv remuxes
     
  17. Tof78

    Tof78 New Member

    is this issue of fixed 16bit limitation is only related to HDMI output? Or there is nothing to see with HDMI and it is just MP that is creating this limitation?
    Because it seems to be a showstopper for a HiFi device
     
  18. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Just for Music Player
     
  19. John7

    John7 New Member

    Hi all. I've just got a Z9z and updated to .90

    I cant change the weather app at startup, it's stuck on Shenzen. Any way to fix this?

    Also, I have the HDMI CEC turned OFF in the Z9x. This is now preventing my TV switching my AVR ON. It switches OFF with the TV OK.

    The cause is definitely the Z9x - with the HDMI unplugged, TV/AVR works fine. It also worked with no issue with my previous X9s.

    Also, the subtitles are ON by default with EVERY MOVIE! I have to switch each one off at playback?

    Any ideas/suggestions gladly received!
     
  20. For the SMB, NAS stutters: I rolled back to 6.0.45 and they are gone, so definitely a FW issue. Just FYI
     

Share This Page