Confirmed aggregated problems FW V6.3.12 (no feature requests)

Discussion in 'HDD Media player(RTD 1619DR)' started by Nice Monkey, Jan 1, 2021.

  1. wally

    wally New Member

    Hi,

    3. Music Player playing 16-bit only with HD Audio sources being 24-bit (88.2, 96, 176.8, 192)

    I'm using my Z9X as a network gateway for my music store on my computer.
    So, Foober2000 reading music on my pc via upnp controler -> Zidoo optical output -> DAC Pro-Ject 24/96 -> RCA -> NAD amplifier.
    No problem with 16bits files. But with 24bits, it suspend playing for 2 sec like twice a title or more and for all. That does not happen on my Denon AVR through the Zidoo music player with hdmi output.
    Does the optical outpout had a problem or can it be my DAC? A guess?
     
  2. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Could reproduce the 12/14 TByte HDD crashing the UHD player. It does not occur with my Z9X running the same FW 6.0.90_G level using that same HDD.
     
  3. Inikad

    Inikad Active Member

    What is the problem with the 12/14 TB HDD? I use a WD Red 14TB in my Z10 Pro and it seems ok for now.
     
  4. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    I think it is only with UHD3000. My Z9X works with it too.
     
  5. Inikad

    Inikad Active Member

    Oh ok
     
  6. wally

    wally New Member

    After many tests, the problem is due to the digital output with vinyl rip only. No issues with 24/96 files cd or web rip and no issues through hdmi output with vinyl rip.
    Third dimension, boys. :D
     
    Nice Monkey likes this.
  7. blenky

    blenky Active Member

    Hi please refer to this thread http://forum.zidoo.tv/index.php?threads/issue-between-z9x-and-hdmi-arc.85543/. There's definitely an ongoing issue with the Z9X and its affect on ARC. In my case ARC sound will not pass from my TV to my AVR if I've used my Z9X and its in standby (red light on). I have to turn off my Z9X via the switch at the back to regain ARC. There are other issues in the thread as well.
     
  8. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Yes, HDMI-CEC works only reasonable with no AMP in-between. The point is HDMI-CEC is integral part of the Android OS and works badly on all Android based players.

    I recommend using an HDMI-CEC blocker adapter with an AMP. Doing that myself since the very beginning.
    My Xtreamer needed it, my Himedia needed it, my Egreat needed it and my Zidoo still needs it (Android 4 => Android 9).
    Google simply does not want it to work it seems.
     
    Last edited: Jan 27, 2021
  9. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    18. Media Center will not start any Music Title starting the filename with a space " ".
    The same titles will be started normally using Music Player Library though which is very confusing. The problem is made a lot worse by the fact that it then restarts playing the previous title instead.

    Once known not a problem as it is bypassed easily.
     
    Last edited: Jan 29, 2021
  10. Lugie

    Lugie New Member

    I thought I add the problems I found on the UHD3000 over here too and with more details.

    It can't handle any streaming services apps. It might start playing but the decoding looks bad, and then playback crash.

    I tried Hulu for example, when I start the stream it plays for a few seconds and the decoding quality is bad then it quits the playback and go back to Hulus start page. Same behaviour for almost every streaming service I tried.

    I have also tried DvbLink Theather client app for my iptv server setup and when I playback a channel the quality looks bad there too. The picture is also freezing from time to time.
    It seems that there is a problem with the decoding of transport streams.

    Apps are crashing all the time. Dolphine Browser and ES File Explorer for example.

    Installing D+ (Discovery+) streaming app make the app page corrupt so you can't access it.

    It wont play my ts file with the following spec inside the native player only in MX Player Pro with custom ffmpeg codec, 1920x1080i 25fps AVC High422 L4.1 BT.709 8bit.

    The Gaia streaming app start in portrait mode before correcting to landscape, nothing I have experiensed on my HiMedia Q10 Pro.
     
    Last edited: Feb 2, 2021
  11. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    @Lugie
    Thanks for reporting. I won't add any of them though as these are not provided by Zidoo and not regarded bugs but inconveniences.

    Are you sure your player is stable. Does it not need a factory reset or something. One APP can already produce an unstable player.
     
  12. Lugie

    Lugie New Member

    I did a factory reset when the app-page crached and located the app causing it. It would be nice to have a second person look into the streaming and transport streaming problem just to clearify it is not only my box having that particular problem. I understand if one or two streaming apps have problem playing the stream but when almost all have the same particular problems it seems odd.
     
  13. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Will try my Canaldigitaal Dutch app today.
     
    Lugie likes this.
  14. rozel

    rozel Active Member

    Hi buddy - as you know I've been playing around with ARC and managed to get it working after much angst and tearing of hair. But getting it to work again after turning everything off was another Pita. Managed (by luck mainly) to figure out I could get it going by switching the inputs on my Receiver. Seems to be ok with my Zidoo in the loop - that trick takes me back to getting HDR working by switching the inputs on my former TV (my beloved KS9500).
     
  15. blenky

    blenky Active Member

    I just added a CEC less adaptor on both my Z9X and my ATV. Both cause issues. That sorted them both out!
     
  16. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    My CanalDigitaal works just fine. Using my RF mouse I can also press and hold to scroll and swipe.

    Hulu reports that it is incompatible: Just found versions for Android smart phone or Android-TV.
     
    Last edited: Feb 2, 2021
    Lugie likes this.
  17. rozel

    rozel Active Member

    Yes, I read the other thread. I've been pondering buying a CEC Less Adapter but I think I'll get one, simply to see if it improves things.
     
  18. ATROX

    ATROX New Member

    Z10 Pro has the same problem.
    Now free space 950MB!
     
  19. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Thanks for reporting! Updated accordingly.
    Just de-install and re-install again after registration and it will be back to normal.
     
    Last edited: Feb 3, 2021
  20. Mariusz

    Mariusz Member

    I checked on my Zidoo Z10 pro, where I was just activating the Play store. Internal memory occupied 31% - free 22.11 GB. Google Play Store takes 1 GB, Google services 167 MB. It is also rather good for me.
     

Share This Page