Confirmed aggregated problems FW V6.3.12 (no feature requests)

Discussion in 'HDD Media player(RTD 1619DR)' started by Nice Monkey, Jan 1, 2021.

  1. Hi Monkey.
    I don't know. When I tried it on Zidoo, the addon returned an error that L3 must be used, with DUNE L1 works without a problem
     
  2. 56k

    56k New Member

    1080 or 4k video download from youtube .WEBM

    i have my best music video collection in .WEBM on hard disk when i play After 5 or 7 video tv screen go black

    i have to reboot to get my screen back, rom version 6.1.15

    to reproduce this bug,
    put 10 .WEBM hd video in folder play, stop, skip, to next video after 3 video screen go Black have to reboot!

    first post here, this have to be fix!



     
  3. Arek

    Arek New Member

    Hello, I'm new here, I have a zidoo z1000 pro, I don't know English very much, but I will try to describe my problem.
    I own a Marantz SR7015 JVC X5500 Cambridge audio CXUHD and a zidoo Z1000pro. I have a problem with HDCP from zidoo on the earlier software, it was not. When I have hdcp set to 2.2, the movie starts but after pressing stop, there is no image and flying belts on JVC, while when I turn off hdcp, it is the other way around, the film does not start immediately, the stripes fly.
    Everything was OK on the earlier software.
    And one more problem, no iso menu in FHD and UHD
     
    Last edited: Mar 29, 2021
  4. godalmighty

    godalmighty Active Member

    agree, dont mess with netflix they usually get their server update to defend no license device use their streaming service :(
    i myself subscribe netflix too and use firetv stick 4k to watch, it cheap and simple solution i thought :D

    btw 6.2.0 release and @mirror name it april fool version :D
     
    Last edited: Apr 6, 2021
  5. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Updated to FW 6.3.0

    Please help me with items 5, 6, 7 and 10 as I can't check these.
    If solved please report that too.
     
    Last edited: May 1, 2021
    Topdude likes this.
  6. Inikad

    Inikad Active Member

    5,6 and 7 are solved (for the last one, since HT4.0 release, you have to put all the episodes from all the seasons in the main folder of the TV Show + titles without the names of the episodes).
     
  7. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Thanks! Updated accordingly.
     
  8. Inikad

    Inikad Active Member

    Not really related to firmware 6.3.0, but we still have some troubles with the scrape accuracy in HT4.0: Movies with a title of 3 characters or less are not scanned automatically. Same with titles including numbers or a year (for example, 2001 space Odyssey, 300, 1917, stuffs like that): we have a conflict with the year of release in brackets.That would be nice if the Zidoo scrape could identify a year in brackets only for what it is: the year of release and not a part of the title of the movie.
     
  9. Teddyboy

    Teddyboy New Member

    @Inikad I agree with your findings. HT is part of the firmware, so it should be listed. It’s really annoying that it doesn’t recognize that a year in parentheses is not part of the actual title. In my case it’s intermittent. Sometimes it works most of the time it doesn’t. I have over six hundred titles of which only a 160 where identified correctly. I tried resetting the database and rescanned again, and I still got the same results. I had to go in and manually rematch each title. Also when it rematches you have to pick it’s search suggestion in order to get a match. Sometimes you have to do that, but not for for films like alien (1979), alien resurrection (19xx), etc. it should also just automatically filter out ‘the’ at the beginning of he title. It doesn’t always do that, and the switch really does not work all the time. :)
     
  10. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Sorry this in my basket of inconveniences. For HT4 everybody wants it to do something else.
    Zidoo will still read it. My list has no special attention or meaning other than being my list of serious problems.
     
  11. Teddyboy

    Teddyboy New Member

    @Nice Monkey I like your list. I’m not wanting HT 4.0 to do something different. I just want it to accurately match titles as much as possible. It’s typical for title match in Emby for example to ignore ‘the’ or have the production year in parentheses to narrow matches. HT 4.0 does that but not consistently.

    I’ve only tried Blu-Ray menus on one title “memoirs of a geshia” the menus would load but navigation was slow, and I had problems moving around. It sometimes took several button presses to activate a menu or move around. It was difficult. When I tried to play the movie from the menu it would just spin and quit, or would get stuck. I haven’t tried any DVDs yet. How has your experience been. I really do like the Z9x. It’s a nice little box.
     
  12. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Updated to FW 6.3.2

    Added the DVD-playback problem for DVD to always display subtitles when present (no OFF).
     
  13. Mentor27

    Mentor27 New Member

    HELLO.
    The problems I see in the latest firmware are:
    After HDMI 192khz audio with strange disturbances and sound jumps. The same recording after the DAC is normal. CEC - after connecting to the receiver via HDMI, other devices stop responding properly to commands, e.g. switching off. CEC settings - disabled in ZIDOO. There is no feedback signal to the audio receiver from the TV Arc output. Removing the ZIDOO cable from the back of the HDMI socket in the receiver fixes the situation .... Poster Wall does not work properly, disappears under unknown circumstances and a black background appears without any icon at all. Distortion of image and sound in Mkv and Mp4 movies. Very often, after the first launch of UsbAudioPlayer problems with playing 44.1kHz music ..... you wait until it starts up after a click.



    There is more, but I have language problems and I am writing on the translator.

    my gear is
    tv lg b8
    Arcam avr390 receiver
    zidoo uhd3000
     
  14. Stratos_K

    Stratos_K Member

    Shouldn't the audio out of sync with Dolby Vision mp4 files problem be added in the list?
     
  15. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    It's being worked on...
     
    Stratos_K likes this.
  16. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    1) MP runs into CPU limitations relative quick. Must be the way somethings are programmed. I can simulate this very simple by doing a Filetransfer via SMB in the background. Even simple FLAC playback via the DAC may then show mentioned sound problems. Video Player seems to use far less resources as it plays stable with SMB in the background.
    Marked #3 problem as not fixed again including the comment above.

    2) Already reported here:
    http://forum.zidoo.tv/index.php?thr...x-z10-pro-z1000-pro-and-uhd3000-models.80434/
    That CEC in fact only is reliable using a simple setup with a straight TV connection. When using an AMP and other equipment I recommend using a CEC-Blocker with it.

    3) Don't include PW quirks and inconveniences as it varies a lot per FW and everybody wants it to do something different.
     
    Last edited: May 18, 2021
  17. rozel

    rozel Active Member

    Over the past month I have been installing an old vintage amp into my system, purely to run my DAC through. Last night, after a lengthy period searching for and obtaining the relevant switches, speaker cable and those pesky banana plugs, I completed the installation and with bated breath switched the amp on for the first time since it was last used in the late eighties or early nineties - well over 25 years ago. Lo and behold everything worked and after fiddling with the amp's controls, the sounds I was receiving were superb. I am in the process of updating my thread regarding my audio experiences with the Z1000 Pro and by the end of this week I shall have this completed with all the details of this installation and other stuff.

    And then I came across this! For heavens sake @Nice Monkey , I thought this had been resolved! To say I'm frustrated is a massive understatement. For the record what we are talking about here is: -

    3. Music Player problems with mainly HD FLAC sources being 24-bit (88.2, 96, 176.8, 192)
    This with output set to play source formats up to 24-bit at 192 kHz and HDMI/SPDIF output set to RAW.
    MP runs into CPU limitations relative quick. Must be the way drivers are programmed. I can simulate this by doing a Filetransfer via SMB in the background. Also simple FLAC playback via the DAC may then show mentioned sound problems. Video Player seems to use far less resources as it plays fine even with SMB transfers in the background.
    3a. For DSD => PCM conversion output is still 16-bit instead of 24-bit.
    Not being part of the problem reported it is excluded but considered a related flaw.
    DSD 64 outputs as 176/16 bit
    DSD 128 outputs as 88/16 bit
    DSD 256 outputs at 44/16 bit.

    I am running the latest firmware 6.3.2 and am hoping the above issues do not relate to USB Audio from the Zidoo. My DAC does not show the bit-rate but I know what the bit-rates are as I've tested them using foobar2000. So at this stage I am only talking about USB Audio and playback in Stereo.

    Can you please confirm whether or not both 3. and 3a. have been rectified. If not why not? Your post about these issues started on 1st January - nearly 5 months ago, since when we have had numerous firmware updates and I'm positive you stated these issues had been fixed, but am struggling to find your post about them.

    Your clarification would be much appreciated.

    Thank you
     
    Mentor27 likes this.
  18. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Being still no my list means that by knowledge it was not fixed. As simple as that. I am not so sure DSD => PCM conversion at 24-bit will ever come? That is all about CPU resources needed.

    For USB DAC output i can't test anything anymore as I don't have an USB DAC anymore other than my UHD3000.
    I tried once using my Z9X via USB to my UHD3000 as External DAC which worked. Don't plan to do that regularly.
     
  19. rozel

    rozel Active Member

    Feel sure @Nice Monkey that you said these issues had been fixed though. Very disappointing - are we always going to get 16-bit playback then? It's like Andoid devices always playing back at sample rates of 48Khz. Is it a hardware or a firmware limitation?

    Ok then, so assuming I could get USB Audio Player Pro to see my files on the Zidoo's internal disc, I'm assuming these will play back at the correct bit-rates and sample frequencies?
     
  20. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Please don't confuse general 24-bit playback (claimed to be solved) and DSD => 24-bit PCM playback (never claimed). The general claim is almost true but it really is critical regarding resources and is easily disturbed. I put it back on the list because of that. At least it should deal with SMB in the background (using a NAS).
    USB Audio Player Pro uses it's own drivers when set and works as claimed. It seems to be programmed more efficient.
     

Share This Page