1. Dear Users, Happy New Year! In order to celebrate the traditional Chinese Spring Festival, Zidoo company is scheduled for a holiday from 18th Jan to 15st Feb. We will be back to work on 16st Feb. If there is urgent message, pls contact service@zidoo.tv Your understanding will be highly appreciated if our holiday brings you any inconveniences.We are looking forward to your support in the coming new year and hope you have have a happy and joyful time in 2020! Best regards, ZIDOO Team
    Dismiss Notice

ZDMC release17.6.1(x8/x9s/x10) Outdated.

Discussion in 'HDD Media player(RTD 1295)' started by bob, Jul 31, 2017.

  1. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    no. title says for x8/x9s/x10 ( also the 1295 in the title refers to the realtek 1295 SOC found in those boxes)
     
  2. X8fan

    X8fan Member

    I tried to change the ZDMC skin for the first time on 17.4 (firmware 1.4.12), but after clicking "OK" the system flashed for a second (as if it tries to load the new skin) but then it just reverts to the previous default selection (estuary). Anyone having this problem too? Does ZDMC not allow other skins?
     
  3. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    On mine, every time I did a reflash or update even to 17.4, I was always able to change skin to Confluence (I absolutely don't like Estuary) with no problem.
    Is the first thing I do! The second is set language to italian.
     
    Last edited: Oct 12, 2017
    X8fan likes this.
  4. jmp1963

    jmp1963 Member

    I've seen 'odd things' like that happen when low on memory. Might be worth checking - old library backups can eat your storage :eek:
     
    X8fan likes this.
  5. achilleas8095

    achilleas8095 New Member

    I had the same problem with Aeon skin. The solution was to download the zip skin file from kodi page https://kodi.tv/addons/skins and install it with the "install from zip file" option! First I have uninstalled the Aeon skin! After that I managed to apply it!
    Hope I have helped!
     
    Last edited: Oct 12, 2017
    X8fan likes this.
  6. X8fan

    X8fan Member

    thanks so much for this tip! Will definitely try it tonight, as Aeon is the must-have on my machine. It's weird that some skins can be applied but some can't.
     
  7. X8fan

    X8fan Member

    I checked to make sure system is not running on low resources, even rebooted the machine, still no effect.
     
  8. Headhunter

    Headhunter New Member

    I had the same problem after having applied the Aeon Nox skin. After that I wasn't able to switch to any other skin. The only solution for me was to manually edit the guisettings.xml in the userdata directory.

    To do this, exit Kodi, open the file in an text editor. Underneath the <lookandfeel> element you will find the <skin> element with the name of the current skin in it. Enter the name of the skin you want to use, save and restart kodi. Worked for me, but be careful and only do this, if you know what you are doing. Make a backup of your guisettings.xml before doing any changes, for safety
     
  9. kalima

    kalima New Member

    the best way for upgrating from 17.3 without loss data ?
     
  10. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    Export library. Uninstall. Reinstall. Import library
     
  11. Headhunter

    Headhunter New Member

    Install the Kodi AddOn called "Backup" to backup your whole settings and the local databases. Then uninstall 17.3, install v17.4, install the Backup AddOn again and and use it to restore the previously created backup. Restart Kodi and it should update the databases to the newer version and everything from before (settings, AddOns, Skin, ...) should be there again.
     
  12. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    i don't seem to have any more frame drops with 17.4, anyone also tested this ?
     
  13. nikos_a

    nikos_a Active Member

    I do in 23.976 material. I have skipped frames, not dropped. I think it is a bit better with 17.4 but I still have them. 2 days ago I watched a Simpsons episode (20' approx) and I checked after 15 minutes and had almost 65 skipped frames. The material was 720p, 23.976 and *IMPORTANT* passthrough was on. When you watch without passthrough in stereo, or you activate "sync to display", no frames are skipped.
     
  14. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    yah, i dont use passtrough or sync to display
     
  15. Binnetie

    Binnetie New Member

    I had exactly the same problem. Thanks!

    I have a problem with the 'watched movie' mark/flag. In ZDMC 16.1 the mark/flag was set automatically after i watched a movie. In 17.4 i have to do it manually. Does anybody know how i can fix this?
     
  16. tosh123

    tosh123 Member

    For me it is marked not immidiatly after watchng, it is marked the next time i start ZDMC.
     
  17. nikos_a

    nikos_a Active Member

    Kodi 17.5 is out. Hope for new ZDMC soon.
     
  18. Binnetie

    Binnetie New Member

    Thats weird, in 16.1 i saw immediately after i watched a movie or episode the mark that i've watched the movie or episode.
     
  19. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    i don't have this problem in 17.4 :| movies are marked as watched as soon as i finish them
     
  20. totizidoo

    totizidoo Member

    i can not change skin in zdmc, how can i do it?
     

Share This Page