Recommended Settings and other useful stuff for RTD1619 Players (UPDATED)

Discussion in 'HDD Media player(RTD 1619DR)' started by Markswift2003, Oct 21, 2020.

  1. shasurf

    shasurf New Member

    Hello everyone, I would like to know if we can control the zidoo z10 pros remotely turn it on turn it off watch if possible
     
  2. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Yes - there is an IP protocol and RS232 protocol to use with home automation systems and iOS/Android apps.
     

    Attached Files:

  3. shasurf

    shasurf New Member

    great but I am a little ignorant on the subject there is not a simple method for beginners please send me all this but I swim
     
  4. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    The easiest is simply to download the iOS or Android app on your phone.
     
  5. shasurf

    shasurf New Member

    which software to download for android for the ip protocol
     
  6. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

  7. shasurf

    shasurf New Member

    yes very good but how and where to open the ip protocol I do not see it
     
  8. shasurf

    shasurf New Member

    send me an example that would be cool
     
  9. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    shasurf likes this.
  10. Fire

    Fire New Member

    Are there some basic settings I need to configure to have a stable 3D playback?
    Maybe I’m forgetting something. I have a Z10 Pro, and with the default settings the movies hangs from time to time.
     
  11. shasurf

    shasurf New Member

    yes i installed the software but start the zidoo remotely when it is off how to do it
     
  12. Sorry guys, if I got the wrong section, I apologize a thousand times. My question is: when a movie is started, with the Menu button, I can choose subtitles and a lot of things. However, I noticed that under "Aspect Ratio", if I have never seen the film, the Zidoo (Z9X), by default, is positioned on "Adapt". You cannot set any movie Aspect Ratio option to "Original" by default ........ Thanks in advance, good day to you all.
     
  13. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Hi Andrea,

    Yes, that is correct so that by default the movie will fit the screen correctly. For most movies, "Adapt" (or "Fit") will be same as "Original" since either it will fit the movie either vertically or horizontally to the screen.

    For example, if the movie is 16:9, it will fit perfectly to a standard 16:9 TV and "Adapt" is the same as "Original"

    If the movie is 2.35:1, 2.40:1 etc, it will fit horizontally and "Adapt" is the same as "Original"

    If the movie is 4:3 it will fit vertically and "Adapt" is the same as "Original"

    If the movie is anamorphic, it will fit perfectly to a standard 16:9 TV and "Adapt" is the same as "Original"
     
    andreamusso.am likes this.
  14. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Just use the Power button on the remote interface in the App - it uses WOL to wake the device from Power Down.

    upload_2021-1-27_18-48-37.png
     
  15. DaMacFunkin

    DaMacFunkin Active Member

    If you can get the app to find the box, this used to work but I can no longer get my iOS app to find the box, even if I manually select the static ip address,
     
  16. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Yeah it can be a bit hit and miss - I've got two Z9Xs attached to the iOS app - both work fine and can be booted and powered Off using the app.

    The Network card stays connected at 10M on power down to accept WOL packets (no network access) - can't remember which firmware that was from though...
     
  17. @ Markswift2003, I didn't have time to thank you now, here are my apologies for not doing it when you answered me. Sorry for the OT.
     
    Markswift2003 likes this.
  18. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Don't give it a second thought my friend.
     
    andreamusso.am likes this.
  19. rozel

    rozel Active Member

    Just let me say @andreamusso.am your politeness on these forums is the best and is a real credit to you - something some members could keep in mind when posting (including myself).
     
  20. Hi all I have a problem in my z1000 pro, I have done a hard reset to start making modifications with the default settings and suddenly I do not know what has happened that on the poster wall the folder of the titles not found has disappeared I do not know if It is that I touched something or that but I do not find any option for it to appear. Could someone tell me what to do? thank you very much
     

Share This Page