Jellyfin AndroidTV Client Thread

Discussion in 'Jellyfin for Zidoo' started by andy22, Jun 18, 2022.

  1. lightsout

    lightsout Member

    Is there a Jellyfin forum?
  2. Six66Mike

    Six66Mike Member

  3. lightsout

    lightsout Member

  4. 3DBuff

    3DBuff Well-Known Member

    Just installed v. 0.15.9. My 3D or 4K HDR files do not play. Was it working on v. 14.9 from the first post?
  5. lightsout

    lightsout Member

    The first post is a custom edition for the Zidoo no longer being developed.
  6. 3DBuff

    3DBuff Well-Known Member

    Was 4K HDR working ever on Zidoo or we are waiting for this to be developed?
    I saw Mark's post that some HDR mkv files work and dome don't. Was it better on earlier versions?

    Still very interesting app. Took me few days to get it all going on RPi4 server. From mounting of variety of devices to setting up SAMBA and dealing with memory shortage on Pi :D

    Very nice indeed at the end.
  7. Sledgehamma

    Sledgehamma Well-Known Member

    With the app everything works as it just calls the zidoo player.
  8. lightsout

    lightsout Member

    Working great here. Brought my Zidoo back to life after I gave up on HT4
  9. 3DBuff

    3DBuff Well-Known Member

    HT4 is still my favourite for prime collection. 3D, HDR and everything works. Single movie page for different movie versions. Collections are nicely blended with single movies. On the other hand Jellyfin works very well with TV series but it has issues with collections. It's trying to separate collections from single movies into category of its own.
  10. Enet

    Enet Active Member

    I like being able to manage my collection from anywhere without having to turn on the player. But I think HT4 handles cataloging DVDs and Blu-rays better than Jellyfin which doesn't recognise them at all.
  11. salora

    salora Member

    Hi just did the same, I've no problems with mkv, DV or HDR 4K files.
    what worked with the "zidoo edition" was iso BD and folder BD.
    with the official client it does not wokr anymore sadly.
  12. 3DBuff

    3DBuff Well-Known Member

    I think my issue with 4K HDR files is related to my setup. Those files are on local hard drive connected to Zidoo Z9X box. Jellyfin server is pointing to the same Z9X location over network Samba server. I mapped local drives to SMB network in Media Center but still no go. If I click play in Jellyfin client on file that is local it instantly throws out the error "This format cannot be played". Any suggestions?

    Otherwise I'm very impressed with this. My iPhone 12 plays all files including 4K DV and 3D ISO in flat screen of course :D
  13. 3DBuff

    3DBuff Well-Known Member

    I just posted another request for keeping media list in HT when the source is disconnected here.

    This works very well in Jellyfin. When manual media refresh is selected the server can be boot up without any drives or sources connected at all and it still shows full database. In case of Raspberry Pi server I have to remotely start and mount source before playing one of those files but it works.
  14. 3DBuff

    3DBuff Well-Known Member

    I got my 4K HDR movies stored on local Zidoo with remote server to play in local Zidoo Jellyfin client. Maybe it was bitrate set to Auto holding it back or some other adjustment. Max 120 Mbps works good.

    3D ISO still no go.

    Grouping collections seams problematic when sorted by date added. It picks up the date of collection set (the start of database) not the last movie added to the collection like the rest of media apps.
    Anybody has a fix for this?
  15. Enet

    Enet Active Member

    I've need to be able to at least play the main movie from blu-rays so I'm back to using the Zidoo version. I assume that because Android version can't play these files coz it is missing the "direct play" option. which is
  16. shicoy

    shicoy New Member

    Not support .cue files for audio?
  17. Verve

    Verve New Member

    Is it possible to play directly off a USB drive (connected to Z9X usb port) with jellyfin instead of through the web server? After I install the web server and try to playback, I get constant stuttering like it's jammed up
  18. 3DBuff

    3DBuff Well-Known Member

    What web server is this?

    I have Jellyfin server installed on low power Raspberry Pi 4 as a remote device. I have local USB and SATA drives attached to Zidoo. Local Jellyfin client installed on Zidoo can play 4K HDR remux files from local drives. Not quite sure if RasPi4 is reading those files according to the network path and feeds back to Zidoo or Zidoo is decoding the path to it's own drives and playing directly but it works without stuttering.
  19. Verve

    Verve New Member

    Oh I thought you needed to install Jellyfin webserver to work. What address do I need to input to connect to USB drive? I downloaded and installed the apk file from the 1st post in this thread
  20. 3DBuff

    3DBuff Well-Known Member

    First post has a client software.

    Jellyfin is a server to multiple clients setup. One server with your media collection can be access by multiple devices, like phones, PC's and Zidoo. You update and fix your database once for all devices. It will give you access to your sever from the Internet. If you just need a local playback functionality you probably better off using Zidoo build in Home Theatre or ZDMC from this post here.

    For Jellyfin to work you probably need to install server software on some other computer or a NAS device and use client on Zidoo device. Don’t know how local Jellyfin server installed on Zidoo would work. Maybe someone else already tried it and can comment here.

    If you installed Jellyfin from the first post you need to point it to the address of the server that has database of your media files. You don’t enter USB drive as a source of your media files. You do that in HT or ZDMC. APK from fist post is a client looking for server elsewhere.

Share This Page